Клуб владельцев BMW 5 серии в России Телефон Клуба +7 916 39 39 39 0
Регистрация
Форум
Гараж
Сообщество
Сообщения за день
Справка
Правила
Поиск
Панель входа
Вернуться   Клуб владельцев BMW 5 серии в России > Мир BMW 5 серии > РЕМОНТ И ОБСЛУЖИВАНИЕ BMW 5 серии > 65; 66; 84 - Аудио, навигация, информационные системы; Круиз-контроль;

Важная информация

Ответ
 
Опции темы Опции просмотра
Старый 25.05.2010, 19:29   #41
Ален Ален вне форума
Участник тусовки
 
Аватар для Ален
 
В Клубе с: 26.06.2009
Город: Брянск
Возраст: 41
Авто: BMW Е39 525
Сообщений: 124
Поблагодарили 5 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

А у меня приемник молчит, что делать, машина с Тв-нави, 525, Е39, 2001 года.
 
Ответить с цитированием
Старый 25.05.2010, 22:22   #42
Scuba Scuba вне форума
Завсегдатай
 
Аватар для Scuba
 
В Клубе с: 24.10.2009
Город: Москва
Сообщений: 705
Поблагодарили 1 раз
По умолчанию Re: Радиомодуль. Пропадает звук?!

Цитата:
Сообщение от Ален Посмотреть сообщение
А у меня приемник молчит, что делать, машина с Тв-нави, 525, Е39, 2001 года.
Проверять радиомодуль в первую очередь...... затем проводку
 
Ответить с цитированием
Старый 28.05.2010, 20:54   #43
Ален Ален вне форума
Участник тусовки
 
Аватар для Ален
 
В Клубе с: 26.06.2009
Город: Брянск
Возраст: 41
Авто: BMW Е39 525
Сообщений: 124
Поблагодарили 5 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

Цитата:
Сообщение от Scuba Посмотреть сообщение
Проверять радиомодуль в первую очередь...... затем проводку
Да электрику возил тот паял, все равно не помогло, говорит ставил с другой машины работает.
 
Ответить с цитированием
Старый 12.11.2010, 21:20   #44
CheGuevara.ru CheGuevara.ru вне форума
Участник тусовки
 
Аватар для CheGuevara.ru
 
В Клубе с: 11.11.2010
Город: SOCHI
Авто: bmw e39
Сообщений: 160
Поблагодарили 4 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

Здравствуйте коллеги! была проблема со звуком то пропадал то появлялся... тут прочитал что возможная причина это радиомодуль. если кому интересно то расскажу что сделал я.
как уже сказал, от вас узнал что гнать может радиомодуль. спустя время понял что у меня ВМ54.
ну и так начнем:
вчера вечером собственно взяв в руки ключик на 8 и крестовую отвертку открутил ченжер чтобы до модуля добраться и ключиком открутил модуль. отсоединил от модуля огромную фишку и ёёёёё мать .... мля гр*****й гибастос.... торчащие соединительные концы были какогото отвратительного зеленого цвета... раз такая каша началась завариваться подумал что надо лезть во внутрь... тут мне понадобилась плоская отвертка и звездочка насадка...
когда же раскрыл корпус понял что если найду того господна который спроэктировал этот блок оторву нахрен яйца и делать это буду медленно и с пристрастием.
этот **** внутри почти весь был зеленого цвета мля. ну ладно хватит ругани - теперь по сути.

взял бензина зиповского(больше ничего небыло) бутылку тазик и кисточку с полужестким ворсом, начал всю этугадость счищать когда все отмыл, включил паяльник гдето отковырял ювелирную лупу и начал изучать пайку дорожки. на обратной стороне платы выгнило две тоненькие ддорожки- я их спаял мостом тоненькими проводочками, дальше на основной стороне пропаял всю пайку окислившегося цвета...

тест - вставил в плату фишку - работает и радио и тиви... - завел....- работает все....
дальше вспомнил мое модельное прошлое начал все обильно закрашивать прозрачным лаком дабы как то изолировать от влаги .... ну ладно на несколько слоев замазал высохло собрал установил.....
уже сутки все работает без проблем....

но саомое главное почему я так разгневался на инжинеров ...
на самой плате есть 2 какихто деталины которые подсоединены с алюминиемому корпусу скобками как радиатор и они нагреваются ... и вокруг у меня никакой влаги и сырости сроду небыло эта гадость на себе конденсирует влагу **** и она стекает по плате....

сильно на меня не ругайтесь спасибо
 
Ответить с цитированием
Старый 12.11.2010, 21:28   #45
bawarec bawarec вне форума
Электрик Клуба
 
Аватар для bawarec
 
В Клубе с: 22.06.2010
Город: Москва
Авто: E39 530
Сообщений: 1,664
Поблагодарили 152 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

эта гадость ни что иное как два кристалла оконечного усилителя которые нагреваются в процессе работы и соответственно идет конденсат ...
 
Ответить с цитированием
Старый 13.11.2010, 15:56   #46
CheGuevara.ru CheGuevara.ru вне форума
Участник тусовки
 
Аватар для CheGuevara.ru
 
В Клубе с: 11.11.2010
Город: SOCHI
Авто: bmw e39
Сообщений: 160
Поблагодарили 4 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

второй день заканчиваеться полет нормальный звук есть
 
Ответить с цитированием
Старый 22.12.2010, 00:28   #47
Dmitry Dmitry на форуме
Старики-Разбойники
 
Аватар для Dmitry
 
В Клубе с: 25.08.2008
Город: Место жительства
Авто: Авто
Сообщений: 13,206
Поблагодарили 175 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

Такая проблема, сегодня неожиданно пропал звук, причем везде: радио, навигация, чейнджер. Когда нажимаю на кнопку громкости желтая лампочка даже не загорается! Картинка отображается нормально. Что делать, куда копать? Машина 10/02 года, монитор 9:16. Радиомодуль BM54, я его снял, разобрал, внутри весь чистенький, как будто только с конвеера. Что делать то дальше, куда обращаться, без музыки ездить совсем плохо((

Добавлено через 1 час 10 минут
Ситуация такая, снял блок, разобрал, он внутри весь как новенький (о чем писал в предыдущем посте), собрал его, погуглил цены, решил пойти поставить его обратно и собрать там все. Поставил, о чудо, все заработало, тьфу-тьфу-тьфу. В любом случае радует тот факт, что проблема все-таки с этим блоком, хотя бы ясно что делать, если он опять "задурит".
__________________
Быть пессимистом потрясающе. Я всегда или прав, или приятно удивлен.
 
Ответить с цитированием
Старый 23.12.2010, 21:46   #48
bawarec bawarec вне форума
Электрик Клуба
 
Аватар для bawarec
 
В Клубе с: 22.06.2010
Город: Москва
Авто: E39 530
Сообщений: 1,664
Поблагодарили 152 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

довольно частое явление - зависание радиоблока. лечится выниманием предохранителя в правом крыле.
 
Ответить с цитированием
Старый 05.01.2011, 18:08   #49
exquaer exquaer вне форума
Участник тусовки
 
Аватар для exquaer
 
В Клубе с: 09.10.2010
Город: Estonia
Авто: 730d
Сообщений: 22
Поблагодарили 0 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

Возникла проблема вчера. Во время езды играло радио. И резко стало тихо. И тока когда сделал звук на максимум, то стало слышно радио, но не громко и низкого качества + шум, причем все волны так. Включил касету, всё ОК, включил нави, тоже все ОК. Прверил в багаже радио блок и разём антены, там все ок. Блин чё делать ? HELP!!! БК 16*9
 
Ответить с цитированием
Старый 06.01.2011, 15:53   #50
exquaer exquaer вне форума
Участник тусовки
 
Аватар для exquaer
 
В Клубе с: 09.10.2010
Город: Estonia
Авто: 730d
Сообщений: 22
Поблагодарили 0 раз(а)
По умолчанию Re: Радиомодуль. Пропадает звук?!

помогла перезагрузка радио модуля
 
Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Форум Ответов Последнее сообщение
E39 Пропадает звук rustam 65; 66; 84 - Аудио, навигация, информационные системы; Круиз-контроль; 11 21.07.2013 17:04
иногда пропадает тяга Oberon 11; 12 - Двигатель; Электрооборудование двигателя 31 13.05.2013 14:38
Делаю громче и звук пропадает что делать? MSK 65; 66; 84 - Аудио, навигация, информационные системы; Круиз-контроль; 6 10.05.2010 20:14
РАДИОМОДУЛЬ Eclima 65; 66; 84 - Аудио, навигация, информационные системы; Круиз-контроль; 2 29.03.2010 13:19