Клуб владельцев BMW 5 серии в России Телефон Клуба +7 916 39 39 39 0
Регистрация
Форум
Гараж
Сообщество
Сообщения за день
Справка
Правила
Поиск
Панель входа
Вернуться   Клуб владельцев BMW 5 серии в России > Мир BMW 5 серии > РЕМОНТ И ОБСЛУЖИВАНИЕ BMW 5 серии > 61; 62 - Общее электрооборудование автомобиля; Контрольные приборы

Ответ
 
Опции темы Опции просмотра
Старый 25.11.2010, 18:16   #1
BuTbka вне форума
Участник тусовки
 
В Клубе с: 24.08.2010
Город: г. Москва
Авто: 523 e39 1999 touring M52TU
Сообщений: 80
Поблагодарили 0 раз(а)
По умолчанию Проблема работы Inpa + e39

Мой комплект для подключения состояит из 3х частей.
1. Адаптер с одной стороны OBD2, с другой RS232(Com)
2. Переходник usb<>rs232 на чипе Prolific PL2303
3. Переходник с OBD2 на ADS

Настройки такие:

obd.ini:

[OBD]
Port=Com1
Hardware=USB

ediabas.ini:

Interface =STD:OBD

Суть проблемы:
Все это дело работает примерно в течение 5 минут(т.е. за это время я могу читать и сбрасывать ошибки, кодировать через NSC Expert и т.п.), потом теряется свзязь. Приходится вытаскивать адаптер именно из разъема ADS(круглый, который под капотом), ждать минут 5-10 и только потом это дело сново начинает работать. Подскажите пожалуйста с чем это может быть связано? Адаптер 100% рабочий, т.к. на других машинах работает, адаптеры пробовал и другие - та же беда.
 
Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Форум Ответов Последнее сообщение
Геодезические работы mescaline5 Предложения участников Клуба 13 26.04.2012 06:56
Технические работы на форуме ///MaxSP Работа Форума 33 14.02.2012 09:13
Ошибки INPA и Dis tolyan88 Общение на разные темы 11 16.06.2011 18:38
В поисках работы... plazma.energo Общение на разные темы 48 25.03.2011 11:48