Показать сообщение отдельно
Старый 29.04.2011, 00:21   #1
Peco_Meco вне форума
Старики-Разбойники
 
Аватар для Peco_Meco
 
В Клубе с: 07.10.2009
Город: Питер
Возраст: 33
Авто: BMW 525 чОрный
Сообщений: 5,029
Поблагодарили 50 раз(а)
Exclamation Дергается и не едет после замены выхлопа.

Народ, всем привет!
Имеем 523 99 года немка, gr12052.
2 января заменил мотор на 2.8 от 528 немки 2000 года. Машину не перешивал.
Валила просто пипец! И после очередного отжига по кольцу за 210 по приезду домой
был замечен гул/сер/рычание/фырканье из подкапотного пространства.
Приехал в сервис глушителей с надеждой "заварить трещинку" и офигел.
Лопнул(а) катализатор(труба катализатора) на перво ряде(1-2-3) цилиндров прям под кожухом.
Цена ремонта(удаление катов и врезка пламгасов) 14 кило рублей, либо универсальные каты за 25 с работой.
Поехал думать и чо да как....
Мотор у меня м52ту, Евро-3, каты как на м54. на картинке ниже

Основной глушитель такого плана

Так каты от м54 дороги даже б/у, было принято решение ставить родной выхлоп с той машины
с которой я себе ставил мотор. 528 2000 года.
По состоянию он был близок к идеалу, во всяком случае внешне. Выглядит так


Все, решено, меняю. Этот выхлоп мне отдали бесплатно.
Все заменили, все собрали, никаких проблем. Вот только после того как я завел машину,
мотор начал дергаться(не сразу, минуты через 3-5) было видно ка его колбасит.
Выехав из сервиса, загорелся ЧЕК.....возвращаться времени не было, опаздывал на выпускной к дочке.
Быстро заехал к ребятам у которых брал мотор и выхлоп и подкинул ИНПУ к мотору.
Ошибки сыпались одна за другой и все по лямбдам. Что ДО катовые, что ПОСЛЕ катовые.
Мастер который перекидывал глушак, все пометил - ошибки быть не должно.
Но есть одно НО! он то лямбды пометил и не выкручивал их из коллекторов и из трубы,
а я выкрутил и вкрутил уже не обращая внимая на то, откуда выкрутил и куда вкручиваю.
Кароче после сброса ошибок чек погас, машина вроде поехала, но как будто ее за жопу что держит.
Проехав метров пиццот, 2 х пиццот, снова чек и тупость....

Чего делать не знаю...Думаю проверить правильность подключения лямбд, но не знаю какие к каким подсоединять.
Штатные лямбды с короткими проводами и косу с мотора пришлось опускать на коробку чтоб дотянулись провода к задним.
Передние с задними не перепутать, разЪемы "развернуты", а вот левый правый - запросто.
Как определить какой разЪем на косе какой лямбде соответствует???
WDS пересмотрел, там только схематика и то когда разъемы косы на башке стоят.
Может это можно сделать при подключении ИНПЫ или как-то по другому???
Помогайте
 
Ответить с цитированием